Зарежда...
2 харесвани файлове
133 коментара
0 видеоклипа
0 качвания
0 последователи
  • Franklin2

    @LukeriousYT Seems author is gone since, there wasn't any reply since beginning of April, it is like 5-6 months already without any update for Menyoo... :(

    16 септември 2018
  • Franklin2

    I found this in download doesn't have any config included for unknown reason... You should update download to have it included within it if the mod can't load with the config file missing...

  • Franklin2

    @Cyron43, your mod probably need updating. It fails to work on latest game's version 1.0.1493, DVD retail version. Latest ScriptHook .NET (I'm using its latest version) said those related to your script...

    [13:02:25] [DEBUG] Created script domain 'ScriptDomain_6718030' with v2.10.6.
    [13:02:25] [DEBUG] Loading scripts from 'C:\Program Files\Rockstar Games\Grand Theft Auto V\scripts' into script domain 'ScriptDomain_6718030' ...
    [13:02:26] [DEBUG] Successfully compiled 'PortalGun.cs'.
    [13:02:26] [DEBUG] Found 1 script(s) in 'PortalGun.cs'.
    [13:02:27] [DEBUG] Successfully compiled 'Rootedcartires.cs'.
    [13:02:27] [DEBUG] Found 1 script(s) in 'Rootedcartires.cs'.
    [13:02:27] [INFO] Loading assembly 'Fireworks.dll' ...
    [13:02:27] [DEBUG] Found 3 script(s) in 'Fireworks.dll'.
    [13:02:27] [INFO] Loading assembly 'iFruitAddon.dll' ...
    [13:02:27] [DEBUG] Found 0 script(s) in 'iFruitAddon.dll'.
    [13:02:27] [INFO] Loading assembly 'INMNativeUI.dll' ...
    [13:02:27] [DEBUG] Found 1 script(s) in 'INMNativeUI.dll'.
    [13:02:27] [INFO] Loading assembly 'NativeUI.dll' ...
    [13:02:27] [DEBUG] Found 1 script(s) in 'NativeUI.dll'.
    [13:02:27] [INFO] Loading assembly 'StreetSweeper.dll' ...
    [13:02:27] [DEBUG] Found 1 script(s) in 'StreetSweeper.dll'.
    [13:02:27] [INFO] Loading assembly 'Teleportals.dll' ...
    [13:02:27] [DEBUG] Found 4 script(s) in 'Teleportals.dll'.
    [13:02:27] [INFO] Loading assembly 'The Evil Force.dll' ...
    [13:02:27] [DEBUG] Found 1 script(s) in 'The Evil Force.dll'.
    [13:02:27] [INFO] Loading assembly 'TornadoScript.dll' ...
    [13:02:27] [DEBUG] Found 2 script(s) in 'TornadoScript.dll'.
    [13:02:27] [INFO] Loading assembly 'VCommonFunctions.dll' ...
    [13:02:27] [DEBUG] Found 1 script(s) in 'VCommonFunctions.dll'.
    [13:02:27] [DEBUG] Starting 16 script(s) ...
    [13:02:27] [DEBUG] Instantiating script 'PortalGun' in script domain 'ScriptDomain_6718030' ...
    [13:02:27] [DEBUG] Started script 'PortalGun'.
    [13:02:27] [DEBUG] Instantiating script 'carrape.carrape' in script domain 'ScriptDomain_6718030' ...
    [13:02:27] [DEBUG] Started script 'carrape.carrape'.
    [13:02:27] [DEBUG] Instantiating script 'Fireworks.Configuration' in script domain 'ScriptDomain_6718030' ...
    [13:02:27] [DEBUG] Started script 'Fireworks.Configuration'.
    [13:02:27] [DEBUG] Instantiating script 'Fireworks.Main' in script domain 'ScriptDomain_6718030' ...
    [13:02:27] [DEBUG] Started script 'Fireworks.Main'.
    [13:02:27] [DEBUG] Instantiating script 'Fireworks.FireworksMenu' in script domain 'ScriptDomain_6718030' ...
    [13:02:28] [DEBUG] Started script 'Fireworks.FireworksMenu'.
    [13:02:28] [DEBUG] Instantiating script 'INMNativeUI.BigMessageThread' in script domain 'ScriptDomain_6718030' ...
    [13:02:28] [DEBUG] Started script 'INMNativeUI.BigMessageThread'.
    [13:02:28] [DEBUG] Instantiating script 'NativeUI.BigMessageThread' in script domain 'ScriptDomain_6718030' ...
    [13:02:28] [DEBUG] Started script 'NativeUI.BigMessageThread'.
    [13:02:28] [DEBUG] Instantiating script 'StreetSweeper' in script domain 'ScriptDomain_6718030' ...
    [13:02:28] [DEBUG] Started script 'StreetSweeper'.
    [13:02:28] [DEBUG] Instantiating script 'Teleportals.KeyHandling' in script domain 'ScriptDomain_6718030' ...
    [13:02:28] [ERROR] Failed to instantiate script 'Teleportals.KeyHandling' because constructor threw an exception:
    System.NullReferenceException: Object reference not set to an instance of an object.
    at Teleportals.Mediator.CreateEnabledTeleporterSets()
    at Teleportals.KeyHandling..ctor()
    [13:02:28] [DEBUG] Instantiating script 'Teleportals.Rendering' in script domain 'ScriptDomain_6718030' ...
    [13:02:28] [ERROR] Failed to instantiate script 'Teleportals.Rendering' because constructor threw an exception:
    System.NullReferenceException: Object reference not set to an instance of an object.
    at Teleportals.Rendering..ctor()
    [13:02:28] [DEBUG] Instantiating script 'Teleportals.TeleportalNameDisplay' in script domain 'ScriptDomain_6718030' ...
    [13:02:28] [DEBUG] Started script 'Teleportals.TeleportalNameDisplay'.
    [13:02:28] [DEBUG] Instantiating script 'Teleportals.Teleporter' in script domain 'ScriptDomain_6718030' ...
    [13:02:28] [DEBUG] Started script 'Teleportals.Teleporter'.
    [13:02:28] [DEBUG] Instantiating script 'The_Evil_Force.EvilForce' in script domain 'ScriptDomain_6718030' ...
    [13:02:28] [DEBUG] Started script 'The_Evil_Force.EvilForce'.
    [13:02:28] [DEBUG] Instantiating script 'TornadoScript.ScriptMain.Script.MainScript' in script domain 'ScriptDomain_6718030' ...
    [13:02:30] [DEBUG] Started script 'TornadoScript.ScriptMain.Script.MainScript'.
    [13:02:30] [DEBUG] Instantiating script 'TornadoScript.ScriptCore.Game.ScriptThread' in script domain 'ScriptDomain_6718030' ...
    [13:02:30] [ERROR] Failed to instantiate script 'TornadoScript.ScriptCore.Game.ScriptThread' because no public default constructor was found.
    [13:02:30] [DEBUG] Instantiating script 'Cyron43.GtaV.Common.NotificationTask' in script domain 'ScriptDomain_6718030' ...
    [13:02:30] [DEBUG] Started script 'Cyron43.GtaV.Common.NotificationTask'.
    [13:02:31] [ERROR] Caught fatal unhandled exception:
    System.NullReferenceException: Object reference not set to an instance of an object.
    at Teleportals.TeleportalNameDisplay.a()
    at GTA.Script.MainLoop()
    [13:02:31] [ERROR] Caught fatal unhandled exception:
    System.NullReferenceException: Object reference not set to an instance of an object.
    at Teleportals.Teleporter.ObserveFindActualTeleporterSet(Vector3 actualPosition)
    at Teleportals.Teleporter.a(Object A_0, EventArgs A_1)
    at GTA.Script.MainLoop()
    [13:02:31] [ERROR] Caught fatal unhandled exception:
    System.MissingMethodException: Method not found: '!!0[] System.Array.Empty()'.
    at TornadoScript.ScriptMain.Script.TornadoFactory.OnUpdate(Int32 gameTime)
    at TornadoScript.ScriptCore.Game.ScriptThread.OnUpdate(Int32 gameTime)
    at GTA.Script.MainLoop()
    [13:02:36] [ERROR] Script 'Teleportals.Teleporter' is not responding! Aborting ...
    [13:02:36] [DEBUG] Aborted script 'Teleportals.Teleporter'.
    [13:02:41] [ERROR] Script 'TornadoScript.ScriptMain.Script.MainScript' is not responding! Aborting ...
    [13:02:41] [DEBUG] Aborted script 'TornadoScript.ScriptMain.Script.MainScript'.

    ...and there's also one Tornado .NET script that isn't working along with your script as well. It also seems to get aborted and not usable in-game. Any ideas why your mod is not working?!? Other .NET mods I'm using load fine and works as expected, only the Tornado mod + your mod seems to be not usable in my game and just kept gotta aborted / completely inactive in my GTA V...

    Разгърни за да можеш да прочетеш цялото съдържание на коментара
  • Franklin2

    @CamxxCore, in my GTA (latest patch, retail boxed DVD version) your script won't load and won't work at all for me. Using latest ScriptHook .NET version, it had output this log contained following errors related to your script (so assume why it's inactive in my game):

    [13:02:25] [DEBUG] Created script domain 'ScriptDomain_6718030' with v2.10.6.
    [13:02:25] [DEBUG] Loading scripts from 'C:\Program Files\Rockstar Games\Grand Theft Auto V\scripts' into script domain 'ScriptDomain_6718030' ...
    [13:02:26] [DEBUG] Successfully compiled 'PortalGun.cs'.
    [13:02:26] [DEBUG] Found 1 script(s) in 'PortalGun.cs'.
    [13:02:27] [DEBUG] Successfully compiled 'Rootedcartires.cs'.
    [13:02:27] [DEBUG] Found 1 script(s) in 'Rootedcartires.cs'.
    [13:02:27] [INFO] Loading assembly 'Fireworks.dll' ...
    [13:02:27] [DEBUG] Found 3 script(s) in 'Fireworks.dll'.
    [13:02:27] [INFO] Loading assembly 'iFruitAddon.dll' ...
    [13:02:27] [DEBUG] Found 0 script(s) in 'iFruitAddon.dll'.
    [13:02:27] [INFO] Loading assembly 'INMNativeUI.dll' ...
    [13:02:27] [DEBUG] Found 1 script(s) in 'INMNativeUI.dll'.
    [13:02:27] [INFO] Loading assembly 'NativeUI.dll' ...
    [13:02:27] [DEBUG] Found 1 script(s) in 'NativeUI.dll'.
    [13:02:27] [INFO] Loading assembly 'StreetSweeper.dll' ...
    [13:02:27] [DEBUG] Found 1 script(s) in 'StreetSweeper.dll'.
    [13:02:27] [INFO] Loading assembly 'Teleportals.dll' ...
    [13:02:27] [DEBUG] Found 4 script(s) in 'Teleportals.dll'.
    [13:02:27] [INFO] Loading assembly 'The Evil Force.dll' ...
    [13:02:27] [DEBUG] Found 1 script(s) in 'The Evil Force.dll'.
    [13:02:27] [INFO] Loading assembly 'TornadoScript.dll' ...
    [13:02:27] [DEBUG] Found 2 script(s) in 'TornadoScript.dll'.
    [13:02:27] [INFO] Loading assembly 'VCommonFunctions.dll' ...
    [13:02:27] [DEBUG] Found 1 script(s) in 'VCommonFunctions.dll'.
    [13:02:27] [DEBUG] Starting 16 script(s) ...
    [13:02:27] [DEBUG] Instantiating script 'PortalGun' in script domain 'ScriptDomain_6718030' ...
    [13:02:27] [DEBUG] Started script 'PortalGun'.
    [13:02:27] [DEBUG] Instantiating script 'carrape.carrape' in script domain 'ScriptDomain_6718030' ...
    [13:02:27] [DEBUG] Started script 'carrape.carrape'.
    [13:02:27] [DEBUG] Instantiating script 'Fireworks.Configuration' in script domain 'ScriptDomain_6718030' ...
    [13:02:27] [DEBUG] Started script 'Fireworks.Configuration'.
    [13:02:27] [DEBUG] Instantiating script 'Fireworks.Main' in script domain 'ScriptDomain_6718030' ...
    [13:02:27] [DEBUG] Started script 'Fireworks.Main'.
    [13:02:27] [DEBUG] Instantiating script 'Fireworks.FireworksMenu' in script domain 'ScriptDomain_6718030' ...
    [13:02:28] [DEBUG] Started script 'Fireworks.FireworksMenu'.
    [13:02:28] [DEBUG] Instantiating script 'INMNativeUI.BigMessageThread' in script domain 'ScriptDomain_6718030' ...
    [13:02:28] [DEBUG] Started script 'INMNativeUI.BigMessageThread'.
    [13:02:28] [DEBUG] Instantiating script 'NativeUI.BigMessageThread' in script domain 'ScriptDomain_6718030' ...
    [13:02:28] [DEBUG] Started script 'NativeUI.BigMessageThread'.
    [13:02:28] [DEBUG] Instantiating script 'StreetSweeper' in script domain 'ScriptDomain_6718030' ...
    [13:02:28] [DEBUG] Started script 'StreetSweeper'.
    [13:02:28] [DEBUG] Instantiating script 'Teleportals.KeyHandling' in script domain 'ScriptDomain_6718030' ...
    [13:02:28] [ERROR] Failed to instantiate script 'Teleportals.KeyHandling' because constructor threw an exception:
    System.NullReferenceException: Object reference not set to an instance of an object.
    at Teleportals.Mediator.CreateEnabledTeleporterSets()
    at Teleportals.KeyHandling..ctor()
    [13:02:28] [DEBUG] Instantiating script 'Teleportals.Rendering' in script domain 'ScriptDomain_6718030' ...
    [13:02:28] [ERROR] Failed to instantiate script 'Teleportals.Rendering' because constructor threw an exception:
    System.NullReferenceException: Object reference not set to an instance of an object.
    at Teleportals.Rendering..ctor()
    [13:02:28] [DEBUG] Instantiating script 'Teleportals.TeleportalNameDisplay' in script domain 'ScriptDomain_6718030' ...
    [13:02:28] [DEBUG] Started script 'Teleportals.TeleportalNameDisplay'.
    [13:02:28] [DEBUG] Instantiating script 'Teleportals.Teleporter' in script domain 'ScriptDomain_6718030' ...
    [13:02:28] [DEBUG] Started script 'Teleportals.Teleporter'.
    [13:02:28] [DEBUG] Instantiating script 'The_Evil_Force.EvilForce' in script domain 'ScriptDomain_6718030' ...
    [13:02:28] [DEBUG] Started script 'The_Evil_Force.EvilForce'.
    [13:02:28] [DEBUG] Instantiating script 'TornadoScript.ScriptMain.Script.MainScript' in script domain 'ScriptDomain_6718030' ...
    [13:02:30] [DEBUG] Started script 'TornadoScript.ScriptMain.Script.MainScript'.
    [13:02:30] [DEBUG] Instantiating script 'TornadoScript.ScriptCore.Game.ScriptThread' in script domain 'ScriptDomain_6718030' ...
    [13:02:30] [ERROR] Failed to instantiate script 'TornadoScript.ScriptCore.Game.ScriptThread' because no public default constructor was found.
    [13:02:30] [DEBUG] Instantiating script 'Cyron43.GtaV.Common.NotificationTask' in script domain 'ScriptDomain_6718030' ...
    [13:02:30] [DEBUG] Started script 'Cyron43.GtaV.Common.NotificationTask'.
    [13:02:31] [ERROR] Caught fatal unhandled exception:
    System.NullReferenceException: Object reference not set to an instance of an object.
    at Teleportals.TeleportalNameDisplay.a()
    at GTA.Script.MainLoop()
    [13:02:31] [ERROR] Caught fatal unhandled exception:
    System.NullReferenceException: Object reference not set to an instance of an object.
    at Teleportals.Teleporter.ObserveFindActualTeleporterSet(Vector3 actualPosition)
    at Teleportals.Teleporter.a(Object A_0, EventArgs A_1)
    at GTA.Script.MainLoop()
    [13:02:31] [ERROR] Caught fatal unhandled exception:
    System.MissingMethodException: Method not found: '!!0[] System.Array.Empty()'.
    at TornadoScript.ScriptMain.Script.TornadoFactory.OnUpdate(Int32 gameTime)
    at TornadoScript.ScriptCore.Game.ScriptThread.OnUpdate(Int32 gameTime)
    at GTA.Script.MainLoop()
    [13:02:36] [ERROR] Script 'Teleportals.Teleporter' is not responding! Aborting ...
    [13:02:36] [DEBUG] Aborted script 'Teleportals.Teleporter'.
    [13:02:41] [ERROR] Script 'TornadoScript.ScriptMain.Script.MainScript' is not responding! Aborting ...
    [13:02:41] [DEBUG] Aborted script 'TornadoScript.ScriptMain.Script.MainScript'.

    There also one teleportal script that wasn't working with your script as well. It also seems to get aborted and not usable in-game as well as your Tornado script. Any ideas why it's not working?!? All rest .NET mods I'm using load fine and works as expected, only your and the other mentioned mod fails to load in my GTA 5...

    Разгърни за да можеш да прочетеш цялото съдържание на коментара
  • Franklin2

    Guys, I think Menyoo is offically retired / abandoned. Author hasn't been active and appears to be vanished completely for like 4 full months now already...

    Since 1-2 months I had to replace Menyoo (used along With Simple Native Trainer) with Enhanced Native Trainer now, as it least it still have active development. Also appears Object Spooner doesn't seems to work right with latest 1-2 GTA V's patches as several users reported crashing while using it, yep with no replies from @MAFINS about that major issue at all... Alos latest 1-2 versions are detetcted by many antiviruses, yep, still no responce / answer for that issue neither. I'm assume this otherwise pretty popular trainer for GTA V is now in fact, has been abandoned, guys...

  • Franklin2

    @rastakilla I also get this issue, but I found something...

    Appears after the (currently infinshed) entrance bridge, there are two separate tunnels after it for each highway direction. I found this, only the entrance tunnel (from the bridge to French Riviera) seems to have something broken because I also got this crash issue when I attempted to pass with Franklin through it (my game was crashed about 150-200 meters after its entrance from the bridge's side). However, I found the game does NOT crash when I passed through the tunnel for the opposite direction (from French Riviera to the entrance bridge). So probably only the tunnel from the bridge to French Riviera has probably something like corrupted model part... I recommend to everyone - use only the tunnel for the direction French Rivera - entrance bridge as it work fine, but avoid the other one - its broken somehow...

    @EncryptedReality, please, fix that issue - I guess this crash comes from most likely a corrupted model part of this tunnel only (bridge - French Rivirera), because said crash doesn't occur / isn't happening with the other tunnel for opposite direction (French Riviera - bridge)

    Otherwise, I now installed the map and I'm impressed from it. Only Thing I don't like is the lack of enterable buildings...

  • Franklin2

    Sorry guys... Appears this trainer is officially dead. There was NO ANY kind of update, author has NOT REPLIED since something like 2 and half months. I think this trainer is officially dead now - @MAFINS seems is dissapeared for least two months now. It's better to migrate to either @sjaak327's Simple Native Trainer or Enhanced Native Trainer, as both still works on current version for me...

  • Franklin2

    Sorry guy. I seems to provoked unnessesary...

  • Franklin2

    People, I do not know why, but the author of that mod doesn't answer anyone asking him in comments at all for unknown reason. Many peoples posted lot of questions to that guy @uirty (mod's author) and he has NOT ANSWERED at all, there is just NO SINGLE REPLY by author's side at all in comments. What's hell?!? On almost all other mods authors has responded in comments, however, I checked all comments in this .NET mod and none of replies was posted by author guy! I do not use this mod, however I will rate this only half star only because the author just refuses and simply doesn't want to answer anyone, so asking @uirty here seems totally USELESS!!!

    You can check all comments here - there is simply NOTHING posted from author at all, people!

  • Franklin2

    @Kralingen @alex57 same happened now for my retail GTA V after the new update! I wanted to install North Yankton DLC map and and one more additional russian map + 1930 Art-Deco style House addon, after installing their DLCs via edited dlclist.xml in the ACTUAL 1.0.365.1 update.prf the game will NOT LOAD successfully Story Mode at all, it will only load successfully with an unmodified update.rpf! I deleted OpenIV.asi and with all ScriptHookV trainers and ASI mods active was the ONLY time when the game loaded Story Mode... With any modified update.prf (the actual one, NOT with outdated one!) I was UNABLE to pass beyond loading screen. I think R* maybe has changed anything related to gamefiles' encryption, I have no clue why the game would crash only with OpenIV.asi and any 1.0.1363.1 rpf archives modified with OpenIV but NOT with ASI trainers / scripts and ScriptHookV alone active. Appears for first time since GTA V's release, OpenIV.asi appears to be NOT compatible and we cannot really use any non-ScriptHookV mods at all, people... That's sad and really SUCKS... And NO, I did NOT have Menyoo trainer installed when the game keeps failing to load with my add-ons installed...