Зарежда...

Stop That Train! [ASI] 1.0

3e76c5 thumb min
3e76c5 screenshot 7 min
3e76c5 screenshot 5 min
3e76c5 screenshot 2 min
3e76c5 screenshot 3 min
3e76c5 screenshot 4 min

3 124

Join my Discord to get access to beta releases of my mods or to get support for my mods

A C++/ASI implementation of Vulnerable Trains by Jansen

Description
This is a VERY simple mod I made to get into ASI development, all it does is allows you to blow up and subsequently stop any train whether it's a subway or a freight train.

Credit
Jansen - Original mod and the original implementation
Starman - Rewriting the mod in C++
Show Full Description

Първо качено на: 13 април 2020
Последно обновено на: 13 април 2020
Последно изтеглено: преди 7 часа

All Versions

 1.0 (current)

3 124 изтегляния , 5 КБ
13 април 2020

30 Коментари